<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.nerdseyeview.com/blog/xmlrpc.php">
	<title>Goodbye 2016 - nerd&#039;s eye view</title>

<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="2016: This is fine."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.nerdseyeview.com/blog/2016/12/31/goodbye-2016/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Goodbye 2016 - nerd&#039;s eye view" />
<meta property="og:description" content="2016: This is fine." />
<meta property="og:url" content="http://www.nerdseyeview.com/blog/2016/12/31/goodbye-2016/" />
<meta property="og:site_name" content="nerd&#039;s eye view" />
<meta property="article:section" content="Administrivia" />
<meta property="article:published_time" content="2016-12-31T10:13:10-08:00" />
<meta property="article:modified_time" content="2016-12-31T11:37:15-08:00" />
<meta property="og:updated_time" content="2016-12-31T11:37:15-08:00" />
<meta property="og:image" content="http://www.nerdseyeview.com/blog/wp-content/uploads/2016/12/this-is-fine-gunshow.jpg" />
<meta property="og:image:width" content="1016" />
<meta property="og:image:height" content="487" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="nerd&#039;s eye view &raquo; Feed" href="http://www.nerdseyeview.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="nerd&#039;s eye view &raquo; Comments Feed" href="http://www.nerdseyeview.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="nerd&#039;s eye view &raquo; Goodbye 2016 Comments Feed" href="http://www.nerdseyeview.com/blog/2016/12/31/goodbye-2016/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nerdseyeview.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fes-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/feedburner-email-subscription/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fb_data_style-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/css/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/css/mobile.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=1.3.41' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/style.css?ver=1.3.41' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/css/mobile.min.css?ver=1.3.41' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='generate-ie-css'  href='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/css/ie.min.css?ver=1.3.41' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='blog-styles-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/generate-blog/functions/css/style-min.css?ver=1.2.80' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://www.nerdseyeview.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nerdseyeview.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nerdseyeview.com/blog/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://www.nerdseyeview.com/blog/?p=11808' />
<link rel="alternate" type="application/json+oembed" href="http://www.nerdseyeview.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nerdseyeview.com%2Fblog%2F2016%2F12%2F31%2Fgoodbye-2016%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nerdseyeview.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nerdseyeview.com%2Fblog%2F2016%2F12%2F31%2Fgoodbye-2016%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "pam"}});
        </script>
	       <style id="pum-styles" type="text/css">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</style><script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><link type="text/css" rel="stylesheet" href="http://www.nerdseyeview.com/blog/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<meta name="viewport" content="width=device-width, initial-scale=1"><!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-1796514-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</head>

<body itemtype='http://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-11808 single-format-standard wp-custom-logo post-image-below-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-right generatepress  featured-image-active no-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-0 nav-search-enabled nav-aligned-center header-aligned-center dropdown-hover">
		<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
	<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
		<div class="inside-header grid-container grid-parent">
								<div class="site-branding">
							<p class="site-description">a camera, a passport, a ukulele, and a weird little dog</p>
					</div>
	<div class="site-logo">
			<a href="http://www.nerdseyeview.com/blog/" title="nerd&#039;s eye view" rel="home">
				<img class="header-image" src="http://www.nerdseyeview.com/blog/wp-content/uploads/2011/12/cropped-typekey-banner.png" alt="nerd&#039;s eye view" title="nerd&#039;s eye view" />
			</a>
		</div>					</div><!-- .inside-header -->
	</header><!-- #masthead -->
		<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation">
		<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="http://www.nerdseyeview.com/blog/">
		<input type="search" class="search-field" value="" name="s" title="Search">
	</form>
		<div class="mobile-bar-items">
				<span class="search-item" title="Search">
			<a href="#">
				<i class="fa fa-fw fa-search" aria-hidden="true"></i>
				<span class="screen-reader-text">Search</span>
			</a>
		</span>
	</div><!-- .mobile-bar-items -->
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="mobile-menu">Menu</span>
			</button>
			<div id="primary-menu" class="main-nav"><ul id="menu-primary-navigation" class=" menu sf-menu"><li id="menu-item-10937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10937"><a href="http://www.nerdseyeview.com/blog/about-nerds-eye-view/">About Me</a></li>
<li id="menu-item-10936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10936"><a href="http://www.nerdseyeview.com/blog">Blog</a></li>
<li id="menu-item-11628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11628"><a href="http://www.nerdseyeview.com/blog/recent-work/">Recent Work</a></li>
<li id="menu-item-3247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3247"><a href="http://www.nerdseyeview.com/blog/travelers-gear-guide/">Gear Guides</a></li>
<li id="menu-item-11359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11359"><a href="#">FAQs<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-10938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10938"><a href="http://www.nerdseyeview.com/blog/about-nerds-eye-view/ukulele-faq/">Ukulele FAQ</a></li>
	<li id="menu-item-11360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11360"><a href="http://www.nerdseyeview.com/blog/stuff-like-seattle/">Seattle FAQ</a></li>
</ul>
</li>
<li class="search-item" title="Search"><a href="#"><i class="fa fa-fw fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></a></li></ul></div>		</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-100 tablet-grid-100">
		<main id="main" class="site-main">
				
			
<article id="post-11808" class="post-11808 post type-post status-publish format-standard has-post-thumbnail hentry category-administrivia" itemtype='http://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		<div class="page-header-image-single grid-container grid-parent generate-page-header"><img width="1016" height="487" src="http://www.nerdseyeview.com/blog/wp-content/uploads/2016/12/this-is-fine-gunshow.jpg" class="attachment-full size-full" alt="" srcset="http://www.nerdseyeview.com/blog/wp-content/uploads/2016/12/this-is-fine-gunshow.jpg 1016w, http://www.nerdseyeview.com/blog/wp-content/uploads/2016/12/this-is-fine-gunshow-300x144.jpg 300w, http://www.nerdseyeview.com/blog/wp-content/uploads/2016/12/this-is-fine-gunshow-768x368.jpg 768w" sizes="(max-width: 1016px) 100vw, 1016px" /></div>		
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">Goodbye 2016</h1>								<div class="entry-meta">
			<span class="posted-on"><a href="http://www.nerdseyeview.com/blog/2016/12/31/goodbye-2016/" title="10:13 am" rel="bookmark"><time class="entry-date published" datetime="2016-12-31T10:13:10+00:00" itemprop="datePublished">December 31, 2016</time><time class="updated" datetime="2016-12-31T11:37:15+00:00" itemprop="dateModified">December 31, 2016</time></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
		
				<div class="entry-content" itemprop="text">
			<div class="wwsgd" style="display:none;"><br>
<i>Thanks for checking out Nerd's Eye View! Want to know more about me? Go <a href="http://www.nerdseyeview.com/blog/about-nerds-eye-view/">here</a>. </i><br><p></div><p><figure id="attachment_11812" style="width: 1006px" class="wp-caption alignright"><img class="size-full wp-image-11812" src="http://www.nerdseyeview.com/blog/wp-content/uploads/2016/12/this-is-fine-gunshow.jpg" alt="" width="1016" height="487" srcset="http://www.nerdseyeview.com/blog/wp-content/uploads/2016/12/this-is-fine-gunshow.jpg 1016w, http://www.nerdseyeview.com/blog/wp-content/uploads/2016/12/this-is-fine-gunshow-300x144.jpg 300w, http://www.nerdseyeview.com/blog/wp-content/uploads/2016/12/this-is-fine-gunshow-768x368.jpg 768w" sizes="(max-width: 1016px) 100vw, 1016px" /><figcaption class="wp-caption-text">On Fire, the <a href="http://gunshowcomic.com/648">web comic</a> that was everywhere this year.</figcaption></figure></p>
<p>When you keep a public journal &#8212; which is what this blog has been for the better part of its nearly 20 year existence &#8212; you can look back and see what you wanted people to see of your life.  I scrolled back through 12 months of posts and it was clear that I did not want you to see much.</p>
<p>I wrote a handful of political screeds tied to the rise of the <strong><a href="http://www.nerdseyeview.com/blog/2016/03/02/explaining-donald-trump-to-your-foreign-friends-and-family/">Orange Thing</a></strong>. There are fewer ramblings about <strong><a href="http://www.nerdseyeview.com/blog/2016/05/29/how-to-be-a-travel-writer-in-20-messy-steps/">writing</a></strong>, and minimal posts about travel. Back in May, I started writing &#8220;stuff I like&#8221; posts every week or two. This was not quite a life support strategy, but it&#8217;s hardly the prolific &#8220;sit there, I have something to say&#8221; kind of writing that gives a personal blog its character. It was an exercise in finding good things to share, but also, a play to keep you from wandering off while I found my way through the year.</p>
<p>I did land some plum assignments:  a story about gay Seattle, a byline in Sunset magazine, a piece about Mississippi that comes out after the New Year, some highly praised posts for a tour company&#8217;s blog&#8230; it was all interesting work that required research and, in some cases, interviews, and I enjoyed it tremendously. That work made me feel like I was doing Actual Journalism, albeit in a sector that is a luxury, to be sure. But still.</p>
<p>Pursuing meaty freelance travel writing gigs was made possible by my base gig &#8212; I&#8217;m part of the team that helped relaunch the Seattle Cancer Care Alliance website. On that project, I learned how to do new technical things and because I had a steady income, I could be very choosy about which writing projects  to pursue. I didn&#8217;t have to take on every content farming gig that came my way because I needed the work.</p>
<p>While I have missed the excitement of frequent travel and the perks of being a &#8220;popular blogger,&#8221; my work is better for slowing down, for choosing the subjects myself.  If the work isn&#8217;t here on my blog, that&#8217;s because it&#8217;s published in other places. Turning the volume down on bloggy static has allowed me to focus on writing good work and being paid to do so.</p>
<p>[Here is where I deleted two paragraphs of how I connect junk content and aspirational marketing with the results of the US election. That&#8217;s a conversation best had over cocktails.]</p>
<p>Where was I going? Oh, I was talking about what I did <em>not</em> show you this year. I didn&#8217;t say much about the band &#8212; it has been a bit of a slow year, though it has been good to rebuild, and we have a cool idea cooking for next year, please stay tuned. I did not show you much of the world beyond the Pacific Northwest. I wrote a little about <strong><a href="http://www.nerdseyeview.com/blog/2016/08/23/contained/">the loss</a></strong> my family experienced, and isn&#8217;t it telling that I use passive voice here? I&#8217;ve said almost nothing about Julius, my Austrian husband. A person who loves daylight and open windows and candor, it seems I&#8217;ve done the equivalent of putting the lights on timers and locking the door behind me.</p>
<p>The exception has been Harley the Dog, apparently I could not say enough about him, so much so that <strong><a href="http://instagram.us14.list-manage.com/subscribe?u=38aa8f5e9c2ee6a0870960c92&amp;id=ef3d6d479b">I wrote a book</a></strong> about this flawed little guy who got me out of bed every day since his arrival. Adopting a dog has been the most useful thing I&#8217;ve done this year, and if it has been inconvenient at times, and he does not behave as perfectly as I would like, it is worth it because he has also kept things from going completely gray.</p>
<p>When I was 21 or so, I returned to the US from a long stint of travel in the Middle East, India, and Pakistan. I had crippling culture shock and it was manifesting in weird ways. My stepmom &#8212; with good intentions, I am sure &#8212; shuffled me off to talk with a therapist. A short while later, I overheard my stepmom arguing with my father. They needed to go somewhere, and they could not leave me alone with my brother because, she said, I was suicidal. I don&#8217;t know if the therapist told her this or she decided it independently, she did like to embellish a story if it benefited her narrative. I was depressed and confused about what to do next, and, after hearing that diagnosis, angry at being so completely misunderstood. Certainly I wished myself out of this bland Southern California suburb, but dead? Hardly.</p>
<p>There&#8217;s this thing called situational depression (or adjustment disorder); that&#8217;s when your circumstances suck and the result looks kind of like clinical depression. (Disclaimer: I&#8217;m not a mental health professional, I just read a lot.) So if you have, say, a death in your family and a husband who lives overseas and maybe on top of that, you&#8217;re subject to a relentless onslaught of negativity from a nihilistic sociopathic demagogue presidential candidate (and his followers), well, that shit can bring you down.  Fancy bylines and blazing shows with your band and watching your dog run on the beach can provide bright spots, but if the circumstances bumming you out don&#8217;t change, it can be hard to get the other side of feeling blue.  You might find yourself crying on the freeway when you find out Carrie Fisher George Michael David Bowie Gene Wilder Prince died because enough already, must we perpetually be reminded of our losses? Situational depression rings very true right now.</p>
<p><figure style="width: 1160px" class="wp-caption alignnone"><img class="size-thumbnail" src="https://pbs.twimg.com/media/C01D2WZWQAAMoNL.jpg" width="1170" height="1200" /><figcaption class="wp-caption-text"><a href="https://twitter.com/christhebarker">@christhebarker</a> // our 2016 losses // via Twitter</figcaption></figure></p>
<p>None of this is a plea for sympathy and I don&#8217;t wish to be perceived as though I&#8217;m sitting around feeling sorry for myself, though probably I am, sometimes. In the channels I play around in online &#8212; Music! Travel! Cute Dogs! &#8212; admitting you&#8217;re sad can be alienating. I guess I want to claim the darkness of this year as a thing that&#8217;s been true. In my public writing here, it&#8217;s manifested mostly as silence, and I suppose I want to explain that, not just to you, my readers, but to myself.</p>
<p>I have spent much of my time since the election wondering how to become strong for the fight that is ahead of us. We have an incoming president who is petulant, vain, and amoral, and a vice president who is reactionary, hateful, and self-righteous. I can name the things I am afraid of &#8212; losing my health insurance, a tightening of borders that makes travel difficult, economic chaos that makes it hard for me to continue running my own business, media censorship, a reversal in rights for women, an increase in antisemitism &#8212; and that&#8217;s just me being selfish. That&#8217;s before we get to issues that affect my friends who are trans or gay or Muslim or have a chronic illness or anyone who&#8217;s not a straight white Christian man. With money.</p>
<p>My own issues are sapping my energy for resistance. I suppose I want to name those: I&#8217;m anxious has hell and depressed, have been for a little over a year now, I&#8217;m working on it.  Truly, I hope I am just being overly dramatic and that none of my fears will come to fruition, and come spring, my greatest sorrow will be that we have not yet mastered &#8220;fetch.&#8221;</p>
<p>But I know I&#8217;m not alone, and we are going to need each other, so hey, this is me right now. I have good work and pretty good dog and the very best of friends. Let&#8217;s turn on all the lights start the new year there, shall we?</p>
<div class="linkwithin_hook" id="http://www.nerdseyeview.com/blog/2016/12/31/goodbye-2016/"></div>
<script><!-- //LinkWithinCodeStart
var linkwithin_div_class="linkwithin_hook";
var linkwithin_site_id = 95816;
//LinkWithinCodeEnd -->
</script>
<script src="http://www.linkwithin.com/widget.js"></script>
<a href="http://www.linkwithin.com/"><img src="http://www.linkwithin.com/pixel.png" alt="Related Posts with Thumbnails" style="border: 0" /></a>					</div><!-- .entry-content -->
		
				<footer class="entry-meta">
							<nav id="nav-below" class="post-navigation">
		<h6 class="screen-reader-text">Post navigation</h6>

	
		<div class="nav-previous"><span class="prev" title="Previous"><a href="http://www.nerdseyeview.com/blog/2016/12/18/shout-dog-owners/" rel="prev">Shout Out to the Dog Owners</a></span></div>		
	
	</nav><!-- #nav-below -->
			</footer><!-- .entry-meta -->
				</div><!-- .inside-article -->
</article><!-- #post-## -->

								<div class="comments-area">
						
	<div id="comments">

	
			<h3 class="comments-title">
			2 thoughts on &ldquo;<span>Goodbye 2016</span>&rdquo;		</h3>
		
		
		
		<ol class="comment-list">
			
	<li id="comment-198853" class="comment even thread-even depth-1">
		<article id="div-comment-198853" class="comment-body">
			<footer class="comment-meta">
								<div class="comment-author-info">
					<div class="comment-author vcard">
						<cite class="fn"><a href='http://www.counseling4nerds.com' rel='external nofollow' class='url'>Grant</a></cite>					</div><!-- .comment-author -->

					<div class="entry-meta comment-metadata">
						<a href="http://www.nerdseyeview.com/blog/2016/12/31/goodbye-2016/#comment-198853">
							<time datetime="2016-12-31T10:35:13+00:00">
								December 31, 2016 at 10:35 am							</time>
						</a>
												<span class="reply">| <a rel='nofollow' class='comment-reply-link' href='http://www.nerdseyeview.com/blog/2016/12/31/goodbye-2016/?replytocom=198853#respond' onclick='return addComment.moveForm( "div-comment-198853", "198853", "respond", "11808" )' aria-label='Reply to Grant'>Reply</a></span>					</div><!-- .comment-metadata -->
				</div><!-- .comment-author-info -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>&#8220;You&#8217;ve got to kick at the darkness &#8217;til it bleeds daylight.&#8221; &#8211; Bruce Cockburn</p>
<p>Love you. Happy New Year, NEV. XO</p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->
	</li><!-- #comment-## -->

	<li id="comment-198854" class="comment odd alt thread-odd thread-alt depth-1">
		<article id="div-comment-198854" class="comment-body">
			<footer class="comment-meta">
								<div class="comment-author-info">
					<div class="comment-author vcard">
						<cite class="fn"><a href='http://katrinawoznicki.com' rel='external nofollow' class='url'>Katrina</a></cite>					</div><!-- .comment-author -->

					<div class="entry-meta comment-metadata">
						<a href="http://www.nerdseyeview.com/blog/2016/12/31/goodbye-2016/#comment-198854">
							<time datetime="2016-12-31T11:53:08+00:00">
								December 31, 2016 at 11:53 am							</time>
						</a>
												<span class="reply">| <a rel='nofollow' class='comment-reply-link' href='http://www.nerdseyeview.com/blog/2016/12/31/goodbye-2016/?replytocom=198854#respond' onclick='return addComment.moveForm( "div-comment-198854", "198854", "respond", "11808" )' aria-label='Reply to Katrina'>Reply</a></span>					</div><!-- .comment-metadata -->
				</div><!-- .comment-author-info -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>So sorry, Pam. Anxiety and depression are soul-sucking mo-fo&#8217;s. This kinda describes my 2011, when I ran to the ER a few times with throat-throttling panic attacks. Anxiety and depression are dark tunnels, but you come out the other side. Even now, everything still scares the fuck out of me, and I&#8217;ll be raising a teenager during the Trump administration, which makes me reach for the Klonopin. Sunshine and dance lessons help me; Harley helps you. If you&#8217;re feeling it, I&#8217;m still willing to buy one of your dessert paintings. I can&#8217;t eat gluten but I can hang some on my wall. 🙂</p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2016/12/31/goodbye-2016/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.nerdseyeview.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<input placeholder="Email *" id="email" name="email" type="text" value="" size="30" />
<input placeholder="Website" id="url" name="url" type="text" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11808' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a898e0fd5f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="67"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>
			
						</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->
</div><!-- #page -->
<div class="site-footer grid-container grid-parent">
		<footer class="site-info" itemtype="http://schema.org/WPFooter" itemscope="itemscope">
		<div class="inside-site-info grid-container grid-parent">
				<span class="copyright">Copyright &copy; 2016</span> 	&#x000B7; <a href="https://generatepress.com" target="_blank" title="GeneratePress" itemprop="url">GeneratePress</a>
				</div>
	</footer><!-- .site-info -->
	</div><!-- .site-footer -->

<div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-right" title="Share"  style="top:25%;right:-5px;"><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=http://www.nerdseyeview.com/blog/2016/12/31/goodbye-2016/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.nerdseyeview.com/blog/2016/12/31/goodbye-2016/&text=Goodbye%202016','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://www.nerdseyeview.com/blog/2016/12/31/goodbye-2016/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=http://www.nerdseyeview.com/blog/2016/12/31/goodbye-2016/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin" ><i class="csbwfs_linkedin"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-pin" class="csbwfs-pin"><a onclick="window.open('//pinterest.com/pin/create/button/?url=http://www.nerdseyeview.com/blog/2016/12/31/goodbye-2016/&amp;media=http://www.nerdseyeview.com/blog/wp-content/uploads/2016/12/this-is-fine-gunshow.jpg&amp;description=Goodbye%202016 :http://www.nerdseyeview.com/blog/2016/12/31/goodbye-2016/','pinIt','toolbar=0,status=0,width=800,height=500');" href="javascript:void(0);"  title="Share On Pinterest"><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-st" class="csbwfs-st"><a onclick="window.open('//www.stumbleupon.com/submit?url=http://www.nerdseyeview.com/blog/2016/12/31/goodbye-2016/&amp;title=Goodbye%202016','Stumbleupon','toolbar=0,status=0,width=1000,height=800');"  href="javascript:void(0);"  title="Share On Stumbleupon"><i class="csbwfs_stumbleupon"></i></a></div></div></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
}

</script>    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=487126; 
        var sc_security=""; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/487126/0//1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type="text/javascript" src="http://www.nerdseyeview.com/blog/wp-content/plugins/what-would-seth-godin-do/jquery.cookie.js"></script>
<script type="text/javascript">
    jQuery(document).ready(function() {
        var count;
        if ( !jQuery.cookie('wwsgd_visits') ) {
            count = 1;
        }
        else {
            count = parseInt(jQuery.cookie('wwsgd_visits'), 10) + 1;
        }
        jQuery.cookie('wwsgd_visits', count, { expires: 365, path: "/blog/" });

        if ( count <= 5 ) {
            jQuery(".wwsgd").show();
        }
    });
</script>
	<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300"><i class="fa fa-angle-up" aria-hidden="true"></i><span class="screen-reader-text">Scroll back to top</span></a>
	<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/plugins/gp-premium/addons/generate-page-header/functions/js/parallax.js?ver=1.3.41'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/js/navigation.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"5.5.3"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2649081.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/js/navigation.min.js?ver=1.3.41'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/js/dropdown.min.js?ver=1.3.41'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/js/navigation-search.min.js?ver=1.3.41'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/js/back-to-top.min.js?ver=1.3.41'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/js/html5shiv.min.js?ver=1.3.41'></script>
<![endif]-->
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-includes/js/wp-embed.min.js?ver=4.7'></script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.nerdseyeview.com @ 2016-12-31 12:13:21 by W3 Total Cache -->