<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.nerdseyeview.com/blog/xmlrpc.php">
	<title>Holding It Down for Anger - nerd&#039;s eye view</title>

<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.nerdseyeview.com/blog/2017/01/21/holding-it-down-for-anger/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Holding It Down for Anger - nerd&#039;s eye view" />
<meta property="og:description" content="A few words before the Women&#039;s March in Seattle, January 21st, 2017.Read more &#062;" />
<meta property="og:url" content="http://www.nerdseyeview.com/blog/2017/01/21/holding-it-down-for-anger/" />
<meta property="og:site_name" content="nerd&#039;s eye view" />
<meta property="article:section" content="Op/Ed" />
<meta property="article:published_time" content="2017-01-21T18:08:20-08:00" />
<meta property="article:modified_time" content="2017-01-22T07:39:17-08:00" />
<meta property="og:updated_time" content="2017-01-22T07:39:17-08:00" />
<meta property="og:image" content="http://www.nerdseyeview.com/blog/wp-content/uploads/2017/01/16142897_10154124278747019_3616420667215328944_n-e1485050665384.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="nerd&#039;s eye view &raquo; Feed" href="http://www.nerdseyeview.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="nerd&#039;s eye view &raquo; Comments Feed" href="http://www.nerdseyeview.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="nerd&#039;s eye view &raquo; Holding It Down for Anger Comments Feed" href="http://www.nerdseyeview.com/blog/2017/01/21/holding-it-down-for-anger/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nerdseyeview.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fes-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/feedburner-email-subscription/css/styles.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fb_data_style-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/css/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/css/mobile.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=1.3.41' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/style.css?ver=1.3.41' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/css/mobile.min.css?ver=1.3.41' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='generate-ie-css'  href='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/css/ie.min.css?ver=1.3.41' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='blog-styles-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/generate-blog/functions/css/style-min.css?ver=1.2.80' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://www.nerdseyeview.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nerdseyeview.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nerdseyeview.com/blog/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://www.nerdseyeview.com/blog/?p=11850' />
<link rel="alternate" type="application/json+oembed" href="http://www.nerdseyeview.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nerdseyeview.com%2Fblog%2F2017%2F01%2F21%2Fholding-it-down-for-anger%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nerdseyeview.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nerdseyeview.com%2Fblog%2F2017%2F01%2F21%2Fholding-it-down-for-anger%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "pam"}});
        </script>
	       <style id="pum-styles" type="text/css">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</style><script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><link type="text/css" rel="stylesheet" href="http://www.nerdseyeview.com/blog/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<meta name="viewport" content="width=device-width, initial-scale=1"><!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-1796514-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</head>

<body itemtype='http://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-11850 single-format-standard wp-custom-logo post-image-below-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-right generatepress  featured-image-active left-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-0 nav-search-enabled nav-aligned-center header-aligned-center dropdown-hover">
		<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
	<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
		<div class="inside-header grid-container grid-parent">
								<div class="site-branding">
							<p class="site-description">a camera, a passport, a ukulele, and a weird little dog</p>
					</div>
	<div class="site-logo">
			<a href="http://www.nerdseyeview.com/blog/" title="nerd&#039;s eye view" rel="home">
				<img class="header-image" src="http://www.nerdseyeview.com/blog/wp-content/uploads/2011/12/cropped-typekey-banner.png" alt="nerd&#039;s eye view" title="nerd&#039;s eye view" />
			</a>
		</div>					</div><!-- .inside-header -->
	</header><!-- #masthead -->
		<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation">
		<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="http://www.nerdseyeview.com/blog/">
		<input type="search" class="search-field" value="" name="s" title="Search">
	</form>
		<div class="mobile-bar-items">
				<span class="search-item" title="Search">
			<a href="#">
				<i class="fa fa-fw fa-search" aria-hidden="true"></i>
				<span class="screen-reader-text">Search</span>
			</a>
		</span>
	</div><!-- .mobile-bar-items -->
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="mobile-menu">Menu</span>
			</button>
			<div id="primary-menu" class="main-nav"><ul id="menu-primary-navigation" class=" menu sf-menu"><li id="menu-item-10937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10937"><a href="http://www.nerdseyeview.com/blog/about-nerds-eye-view/">About Me</a></li>
<li id="menu-item-10936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10936"><a href="http://www.nerdseyeview.com/blog">Blog</a></li>
<li id="menu-item-11628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11628"><a href="http://www.nerdseyeview.com/blog/recent-work/">Recent Work</a></li>
<li id="menu-item-3247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3247"><a href="http://www.nerdseyeview.com/blog/travelers-gear-guide/">Gear Guides</a></li>
<li id="menu-item-11359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11359"><a href="#">FAQs<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-10938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10938"><a href="http://www.nerdseyeview.com/blog/about-nerds-eye-view/ukulele-faq/">Ukulele FAQ</a></li>
	<li id="menu-item-11360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11360"><a href="http://www.nerdseyeview.com/blog/stuff-like-seattle/">Seattle FAQ</a></li>
</ul>
</li>
<li class="search-item" title="Search"><a href="#"><i class="fa fa-fw fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></a></li></ul></div>		</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 push-25 grid-75 tablet-push-25 tablet-grid-75">
		<main id="main" class="site-main">
				
			
<article id="post-11850" class="post-11850 post type-post status-publish format-standard has-post-thumbnail hentry category-op-ed" itemtype='http://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		<div class="page-header-image-single grid-container grid-parent generate-page-header"><img width="960" height="693" src="http://www.nerdseyeview.com/blog/wp-content/uploads/2017/01/16142897_10154124278747019_3616420667215328944_n-e1485050665384.jpg" class="attachment-full size-full" alt="" srcset="http://www.nerdseyeview.com/blog/wp-content/uploads/2017/01/16142897_10154124278747019_3616420667215328944_n-e1485050665384.jpg 960w, http://www.nerdseyeview.com/blog/wp-content/uploads/2017/01/16142897_10154124278747019_3616420667215328944_n-e1485050665384-300x217.jpg 300w, http://www.nerdseyeview.com/blog/wp-content/uploads/2017/01/16142897_10154124278747019_3616420667215328944_n-e1485050665384-768x554.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></div>		
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">Holding It Down for Anger</h1>								<div class="entry-meta">
			<span class="posted-on"><a href="http://www.nerdseyeview.com/blog/2017/01/21/holding-it-down-for-anger/" title="6:08 pm" rel="bookmark"><time class="entry-date published" datetime="2017-01-21T18:08:20+00:00" itemprop="datePublished">January 21, 2017</time><time class="updated" datetime="2017-01-22T07:39:17+00:00" itemprop="dateModified">January 22, 2017</time></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
		
				<div class="entry-content" itemprop="text">
			<div class="wwsgd" style="display:none;"><br>
<i>Thanks for checking out Nerd's Eye View! Want to know more about me? Go <a href="http://www.nerdseyeview.com/blog/about-nerds-eye-view/">here</a>. </i><br><p></div><p>At the Womxn&#8217;s March (January 21st, 2017) I auctioned off the pussyhats my mom and I both made for the march. And before doing so, I gave a very brief rallying call to the attendees at the pre-march breakfast hosted by my friends. We raised about 700 dollars.</p>
<p>Here&#8217;s the text as I wrote it the night before; my spoken version (no notes) was shorter. And the march? It was a thing of beauty.</p>
<p><img class="alignright size-full wp-image-11851" src="http://www.nerdseyeview.com/blog/wp-content/uploads/2017/01/16142897_10154124278747019_3616420667215328944_n-e1485050665384.jpg" alt="" width="960" height="693" srcset="http://www.nerdseyeview.com/blog/wp-content/uploads/2017/01/16142897_10154124278747019_3616420667215328944_n-e1485050665384.jpg 960w, http://www.nerdseyeview.com/blog/wp-content/uploads/2017/01/16142897_10154124278747019_3616420667215328944_n-e1485050665384-300x217.jpg 300w, http://www.nerdseyeview.com/blog/wp-content/uploads/2017/01/16142897_10154124278747019_3616420667215328944_n-e1485050665384-768x554.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></p>
<p>There’s a call for positivity as we prepare for this march, and that’s a fine thing. More flies with honey and all that. But I want to take a minute and hold it down for anger.</p>
<p>Because I’m angry. And I’m willing to bet that you’re angry too, it’s why you’re here. You’re angry about racism, the unchecked police violence against our black and brown neighbors. You’re angry about gun violence, that the lives of the children killed at Sandyhook and lives of the good people of the Emanuel African Methodist Episcopal Church were not too high a price to pay for continued easy access to guns. You’re angry about the way the protestors at Standing Rock have been treated, about the way Governor Mike Pence systematically attacked – and continues to attack – queers and women. About climate change denial and public lands pilfering and probably a hundred other things that I have not mentioned yet. We’re here because we’re ANGRY.</p>
<p>I wanted to find good quotes about forging anger into action, so I went to the Internets, as one does, and of course I found the magnificent John Lewis taking about good trouble, the kind of trouble that makes change.</p>
<p>But I also found Leymah Gebowee. She’s a Liberian activist who won a Nobel Peace Prize for her work leading a women’s movement to end the Liberian Civil War. She intentionally returned to Liberia from Ghana where she’d been living as a refugee – and she went on to lead Liberia’s women in a SUCCESSFUL effort to end the war in her home country. What a great inspiration for us today.</p>
<p>She had some things to say about anger, like this:</p>
<blockquote><p>I always tell people, anger is like liquid. It&#8217;s fluid, it&#8217;s like water. You put it in a container and it takes the shape of that container. So many people you see in prison, unleashing war on their people, they are angry, and they take their anger and put it into a violent container.</p></blockquote>
<p>We’re angry, but we are not here to put that anger into a violent container. I don’t know where we want to direct it yet, I’m still learning what to do next. But we’re not here to turn anger into violence. That’s the other guy.</p>
<p>Here’s one more quote from Leymah…</p>
<blockquote><p>Activism is something that no one can fake. You get angry. You cry. But you never throw in your towel, because that anger is what is propelling you to further action.</p></blockquote>
<p>Anger into action. Yes.</p>
<p>I hate talking on the phone, but I’ve called my reps – and Speaker Ryan  – repeatedly over the last several weeks.  I knitted a hat, I made three, actually, and enlisted my mom to make the some, too. It’s not much, I know, there’s more to do, but I did these things because I was – am – angry.</p>
<p>I have no authority to tell you to be anything, but I want you to know that I think it’s great that you’re angry. There’s that bumper sticker philosophy that says if you’re not angry, you’re not paying attention and you, my angry friends, are paying attention.</p>
<p>I want us all to turn that anger in to action, and into resolve, and into success. And I also want us to notice how exciting it is that so many people are expected to turn out to march today. Already, we’ve have unity. And today’s symbol for that is these crazy pink hats.</p>
<p><img class="alignright wp-image-11855" src="http://www.nerdseyeview.com/blog/wp-content/uploads/2017/01/16266349_10154124818917019_2528299829740839425_n-400x400.jpg" alt="" width="301" height="301" />I like the hats. I like that they take the awful words of an awful man – “Grab ‘em by the pussy” and invert it. “Oh yeah?” they say, “You’re going to have to get past us first, and look, we are LEGION.” And I like that they’re funny and pink and silly. Because yeah, I’m angry, and you are too but also, we need light and joy also.</p>
<p>Emma Goldman had something to say about this too. A Russian Jew by birth, she was a badass activist for economic equality and women’s rights. She was jailed for “incitement to riot” during the 1893 depression. But she was no killjoy, she did not think anger and joy mutually exclusive.</p>
<blockquote><p>If I can&#8217;t dance, I don&#8217;t want to be part of your revolution.</p></blockquote>
<p>Let&#8217;s dance.</p>
<div class="linkwithin_hook" id="http://www.nerdseyeview.com/blog/2017/01/21/holding-it-down-for-anger/"></div>
<script><!-- //LinkWithinCodeStart
var linkwithin_div_class="linkwithin_hook";
var linkwithin_site_id = 95816;
//LinkWithinCodeEnd -->
</script>
<script src="http://www.linkwithin.com/widget.js"></script>
<a href="http://www.linkwithin.com/"><img src="http://www.linkwithin.com/pixel.png" alt="Related Posts with Thumbnails" style="border: 0" /></a>					</div><!-- .entry-content -->
		
				<footer class="entry-meta">
							<nav id="nav-below" class="post-navigation">
		<h6 class="screen-reader-text">Post navigation</h6>

	
		<div class="nav-previous"><span class="prev" title="Previous"><a href="http://www.nerdseyeview.com/blog/2017/01/06/im-still-twitter/" rel="prev">I&#8217;m Still on Twitter</a></span></div>		
	
	</nav><!-- #nav-below -->
			</footer><!-- .entry-meta -->
				</div><!-- .inside-article -->
</article><!-- #post-## -->

								<div class="comments-area">
						
	<div id="comments">

	
			<h3 class="comments-title">
			One thought on &ldquo;<span>Holding It Down for Anger</span>&rdquo;		</h3>
		
		
		
		<ol class="comment-list">
			
	<li id="comment-203330" class="comment even thread-even depth-1">
		<article id="div-comment-203330" class="comment-body">
			<footer class="comment-meta">
								<div class="comment-author-info">
					<div class="comment-author vcard">
						<cite class="fn"><a href='http://www.loyaltytraveler.boardingarea.com' rel='external nofollow' class='url'>Ric Garrido</a></cite>					</div><!-- .comment-author -->

					<div class="entry-meta comment-metadata">
						<a href="http://www.nerdseyeview.com/blog/2017/01/21/holding-it-down-for-anger/#comment-203330">
							<time datetime="2017-01-22T07:46:23+00:00">
								January 22, 2017 at 7:46 am							</time>
						</a>
												<span class="reply">| <a rel='nofollow' class='comment-reply-link' href='http://www.nerdseyeview.com/blog/2017/01/21/holding-it-down-for-anger/?replytocom=203330#respond' onclick='return addComment.moveForm( "div-comment-203330", "203330", "respond", "11850" )' aria-label='Reply to Ric Garrido'>Reply</a></span>					</div><!-- .comment-metadata -->
				</div><!-- .comment-author-info -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Inspiring to see at least a couple thousand people march in Monterey. This was a momentous event happening in so many places. </p>
<p>Women are the wall and Trump will pay.</p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2017/01/21/holding-it-down-for-anger/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+nerdseyeview%2Fsubscribe+%28nerd%27s+eye+view%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.nerdseyeview.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<input placeholder="Email *" id="email" name="email" type="text" value="" size="30" />
<input placeholder="Website" id="url" name="url" type="text" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11850' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="62a573761d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="19"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>
			
						</main><!-- #main -->
	</div><!-- #primary -->

<div id="left-sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope" role="complementary" class="widget-area grid-25 tablet-grid-25 mobile-grid-100 grid-parent sidebar pull-75 tablet-pull-75">
	<div class="inside-left-sidebar">
				<aside id="search-4" class="widget inner-padding widget_search"><form method="get" class="search-form" action="http://www.nerdseyeview.com/blog/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form></aside><aside id="text-11" class="widget inner-padding widget_text"><h4 class="widget-title">Contact</h4>			<div class="textwidget">pam @ nerdseyeview (dot) com
<br />
<a href="https://pammandel.contently.com/">Portfolio on Contently</a></div>
		</aside><aside id="social-widget-4" class="widget inner-padding Social_Widget"><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.nerdseyeview.com/blog/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/nerdseyeview" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.nerdseyeview.com/blog/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.linkedin.com/in/pammandel" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.nerdseyeview.com/blog/wp-content/plugins/social-media-widget/images/default/32/linkedin.png" 
				alt="Follow Us on LinkedIn" 
				title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.flickr.com/photos/nerdseyeview/" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.nerdseyeview.com/blog/wp-content/plugins/social-media-widget/images/default/32/flickr.png" 
				alt="Follow Us on Flickr" 
				title="Follow Us on Flickr" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://instagram.com/nerdseyeview/" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.nerdseyeview.com/blog/wp-content/plugins/social-media-widget/images/default/32/instagram.png" 
				alt="Follow Us on Instagram" 
				title="Follow Us on Instagram" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="mailto: pam @ nerdseyeview (dot) com" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.nerdseyeview.com/blog/wp-content/plugins/social-media-widget/images/default/32/email.png" 
				alt="Follow Us on E-mail" 
				title="Follow Us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://harleythedog.tumblr.com/" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.nerdseyeview.com/blog/wp-content/plugins/social-media-widget/images/default/32/tumblr.png" 
				alt="Follow Us on Tumblr" 
				title="Follow Us on Tumblr" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></aside><aside id="categories-2" class="widget inner-padding widget_categories"><h4 class="widget-title">Categories</h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1">Administrivia&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="771">Africa&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="470">Alaska&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="25">Aloha Oy&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="758">Antarctica&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="9">Arts and Culture&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="2">Austria&nbsp;&nbsp;(141)</option>
	<option class="level-0" value="716">Canada&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="773">Featured&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="18">Fish Wednesday&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="6">Food, Glorious Food&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="706">Guest Posts&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="782">Harley the Dog&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="8">I District Eats&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="781">Mississippi&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="11">Nerdio&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="5">Op/Ed&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="427">Pacific Northwest&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="14">Passport Travels&nbsp;&nbsp;(287)</option>
	<option class="level-0" value="772">Passports with Purpose&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="16">Pics&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="7">Playing Outside&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="3">Seattle&nbsp;&nbsp;(404)</option>
	<option class="level-0" value="27">Southeast Asia&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="28">Travel Reads&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="4">Uketopia&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="19">White Center Eats&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13">Work&nbsp;&nbsp;(89)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.nerdseyeview.com/blog/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-6" class="widget inner-padding widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.nerdseyeview.com/blog/2017/01/'> January 2017 &nbsp;(3)</option>
	<option value='http://www.nerdseyeview.com/blog/2016/12/'> December 2016 &nbsp;(6)</option>
	<option value='http://www.nerdseyeview.com/blog/2016/11/'> November 2016 &nbsp;(3)</option>
	<option value='http://www.nerdseyeview.com/blog/2016/10/'> October 2016 &nbsp;(5)</option>
	<option value='http://www.nerdseyeview.com/blog/2016/09/'> September 2016 &nbsp;(5)</option>
	<option value='http://www.nerdseyeview.com/blog/2016/08/'> August 2016 &nbsp;(4)</option>
	<option value='http://www.nerdseyeview.com/blog/2016/07/'> July 2016 &nbsp;(6)</option>
	<option value='http://www.nerdseyeview.com/blog/2016/06/'> June 2016 &nbsp;(6)</option>
	<option value='http://www.nerdseyeview.com/blog/2016/05/'> May 2016 &nbsp;(4)</option>
	<option value='http://www.nerdseyeview.com/blog/2016/04/'> April 2016 &nbsp;(2)</option>
	<option value='http://www.nerdseyeview.com/blog/2016/03/'> March 2016 &nbsp;(6)</option>
	<option value='http://www.nerdseyeview.com/blog/2016/02/'> February 2016 &nbsp;(2)</option>
	<option value='http://www.nerdseyeview.com/blog/2016/01/'> January 2016 &nbsp;(2)</option>
	<option value='http://www.nerdseyeview.com/blog/2015/12/'> December 2015 &nbsp;(3)</option>
	<option value='http://www.nerdseyeview.com/blog/2015/11/'> November 2015 &nbsp;(5)</option>
	<option value='http://www.nerdseyeview.com/blog/2015/10/'> October 2015 &nbsp;(11)</option>
	<option value='http://www.nerdseyeview.com/blog/2015/09/'> September 2015 &nbsp;(8)</option>
	<option value='http://www.nerdseyeview.com/blog/2015/08/'> August 2015 &nbsp;(5)</option>
	<option value='http://www.nerdseyeview.com/blog/2015/07/'> July 2015 &nbsp;(8)</option>
	<option value='http://www.nerdseyeview.com/blog/2015/06/'> June 2015 &nbsp;(4)</option>
	<option value='http://www.nerdseyeview.com/blog/2015/05/'> May 2015 &nbsp;(10)</option>
	<option value='http://www.nerdseyeview.com/blog/2015/04/'> April 2015 &nbsp;(6)</option>
	<option value='http://www.nerdseyeview.com/blog/2015/03/'> March 2015 &nbsp;(3)</option>
	<option value='http://www.nerdseyeview.com/blog/2015/02/'> February 2015 &nbsp;(7)</option>
	<option value='http://www.nerdseyeview.com/blog/2015/01/'> January 2015 &nbsp;(10)</option>
	<option value='http://www.nerdseyeview.com/blog/2014/12/'> December 2014 &nbsp;(7)</option>
	<option value='http://www.nerdseyeview.com/blog/2014/11/'> November 2014 &nbsp;(7)</option>
	<option value='http://www.nerdseyeview.com/blog/2014/10/'> October 2014 &nbsp;(3)</option>
	<option value='http://www.nerdseyeview.com/blog/2014/09/'> September 2014 &nbsp;(6)</option>
	<option value='http://www.nerdseyeview.com/blog/2014/08/'> August 2014 &nbsp;(5)</option>
	<option value='http://www.nerdseyeview.com/blog/2014/07/'> July 2014 &nbsp;(8)</option>
	<option value='http://www.nerdseyeview.com/blog/2014/06/'> June 2014 &nbsp;(9)</option>
	<option value='http://www.nerdseyeview.com/blog/2014/05/'> May 2014 &nbsp;(5)</option>
	<option value='http://www.nerdseyeview.com/blog/2014/04/'> April 2014 &nbsp;(3)</option>
	<option value='http://www.nerdseyeview.com/blog/2014/03/'> March 2014 &nbsp;(5)</option>
	<option value='http://www.nerdseyeview.com/blog/2014/02/'> February 2014 &nbsp;(9)</option>
	<option value='http://www.nerdseyeview.com/blog/2014/01/'> January 2014 &nbsp;(9)</option>
	<option value='http://www.nerdseyeview.com/blog/2013/12/'> December 2013 &nbsp;(7)</option>
	<option value='http://www.nerdseyeview.com/blog/2013/11/'> November 2013 &nbsp;(7)</option>
	<option value='http://www.nerdseyeview.com/blog/2013/10/'> October 2013 &nbsp;(5)</option>
	<option value='http://www.nerdseyeview.com/blog/2013/09/'> September 2013 &nbsp;(7)</option>
	<option value='http://www.nerdseyeview.com/blog/2013/08/'> August 2013 &nbsp;(5)</option>
	<option value='http://www.nerdseyeview.com/blog/2013/07/'> July 2013 &nbsp;(7)</option>
	<option value='http://www.nerdseyeview.com/blog/2013/06/'> June 2013 &nbsp;(6)</option>
	<option value='http://www.nerdseyeview.com/blog/2013/05/'> May 2013 &nbsp;(9)</option>
	<option value='http://www.nerdseyeview.com/blog/2013/04/'> April 2013 &nbsp;(4)</option>
	<option value='http://www.nerdseyeview.com/blog/2013/03/'> March 2013 &nbsp;(6)</option>
	<option value='http://www.nerdseyeview.com/blog/2013/02/'> February 2013 &nbsp;(9)</option>
	<option value='http://www.nerdseyeview.com/blog/2013/01/'> January 2013 &nbsp;(5)</option>
	<option value='http://www.nerdseyeview.com/blog/2012/12/'> December 2012 &nbsp;(8)</option>
	<option value='http://www.nerdseyeview.com/blog/2012/11/'> November 2012 &nbsp;(7)</option>
	<option value='http://www.nerdseyeview.com/blog/2012/10/'> October 2012 &nbsp;(10)</option>
	<option value='http://www.nerdseyeview.com/blog/2012/09/'> September 2012 &nbsp;(7)</option>
	<option value='http://www.nerdseyeview.com/blog/2012/08/'> August 2012 &nbsp;(6)</option>
	<option value='http://www.nerdseyeview.com/blog/2012/07/'> July 2012 &nbsp;(10)</option>
	<option value='http://www.nerdseyeview.com/blog/2012/06/'> June 2012 &nbsp;(7)</option>
	<option value='http://www.nerdseyeview.com/blog/2012/05/'> May 2012 &nbsp;(7)</option>
	<option value='http://www.nerdseyeview.com/blog/2012/04/'> April 2012 &nbsp;(4)</option>
	<option value='http://www.nerdseyeview.com/blog/2012/03/'> March 2012 &nbsp;(7)</option>
	<option value='http://www.nerdseyeview.com/blog/2012/02/'> February 2012 &nbsp;(11)</option>
	<option value='http://www.nerdseyeview.com/blog/2012/01/'> January 2012 &nbsp;(17)</option>
	<option value='http://www.nerdseyeview.com/blog/2011/12/'> December 2011 &nbsp;(7)</option>
	<option value='http://www.nerdseyeview.com/blog/2011/11/'> November 2011 &nbsp;(12)</option>
	<option value='http://www.nerdseyeview.com/blog/2011/10/'> October 2011 &nbsp;(8)</option>
	<option value='http://www.nerdseyeview.com/blog/2011/09/'> September 2011 &nbsp;(13)</option>
	<option value='http://www.nerdseyeview.com/blog/2011/08/'> August 2011 &nbsp;(11)</option>
	<option value='http://www.nerdseyeview.com/blog/2011/07/'> July 2011 &nbsp;(13)</option>
	<option value='http://www.nerdseyeview.com/blog/2011/06/'> June 2011 &nbsp;(12)</option>
	<option value='http://www.nerdseyeview.com/blog/2011/05/'> May 2011 &nbsp;(11)</option>
	<option value='http://www.nerdseyeview.com/blog/2011/04/'> April 2011 &nbsp;(6)</option>
	<option value='http://www.nerdseyeview.com/blog/2011/03/'> March 2011 &nbsp;(11)</option>
	<option value='http://www.nerdseyeview.com/blog/2011/02/'> February 2011 &nbsp;(12)</option>
	<option value='http://www.nerdseyeview.com/blog/2011/01/'> January 2011 &nbsp;(12)</option>
	<option value='http://www.nerdseyeview.com/blog/2010/12/'> December 2010 &nbsp;(8)</option>
	<option value='http://www.nerdseyeview.com/blog/2010/11/'> November 2010 &nbsp;(12)</option>
	<option value='http://www.nerdseyeview.com/blog/2010/10/'> October 2010 &nbsp;(9)</option>
	<option value='http://www.nerdseyeview.com/blog/2010/09/'> September 2010 &nbsp;(10)</option>
	<option value='http://www.nerdseyeview.com/blog/2010/08/'> August 2010 &nbsp;(24)</option>
	<option value='http://www.nerdseyeview.com/blog/2010/07/'> July 2010 &nbsp;(10)</option>
	<option value='http://www.nerdseyeview.com/blog/2010/06/'> June 2010 &nbsp;(10)</option>
	<option value='http://www.nerdseyeview.com/blog/2010/05/'> May 2010 &nbsp;(15)</option>
	<option value='http://www.nerdseyeview.com/blog/2010/04/'> April 2010 &nbsp;(29)</option>
	<option value='http://www.nerdseyeview.com/blog/2010/03/'> March 2010 &nbsp;(10)</option>
	<option value='http://www.nerdseyeview.com/blog/2010/02/'> February 2010 &nbsp;(10)</option>
	<option value='http://www.nerdseyeview.com/blog/2010/01/'> January 2010 &nbsp;(10)</option>
	<option value='http://www.nerdseyeview.com/blog/2009/12/'> December 2009 &nbsp;(14)</option>
	<option value='http://www.nerdseyeview.com/blog/2009/11/'> November 2009 &nbsp;(14)</option>
	<option value='http://www.nerdseyeview.com/blog/2009/10/'> October 2009 &nbsp;(17)</option>
	<option value='http://www.nerdseyeview.com/blog/2009/09/'> September 2009 &nbsp;(13)</option>
	<option value='http://www.nerdseyeview.com/blog/2009/08/'> August 2009 &nbsp;(13)</option>
	<option value='http://www.nerdseyeview.com/blog/2009/07/'> July 2009 &nbsp;(16)</option>
	<option value='http://www.nerdseyeview.com/blog/2009/06/'> June 2009 &nbsp;(12)</option>
	<option value='http://www.nerdseyeview.com/blog/2009/05/'> May 2009 &nbsp;(14)</option>
	<option value='http://www.nerdseyeview.com/blog/2009/04/'> April 2009 &nbsp;(14)</option>
	<option value='http://www.nerdseyeview.com/blog/2009/03/'> March 2009 &nbsp;(12)</option>
	<option value='http://www.nerdseyeview.com/blog/2009/02/'> February 2009 &nbsp;(6)</option>
	<option value='http://www.nerdseyeview.com/blog/2009/01/'> January 2009 &nbsp;(15)</option>
	<option value='http://www.nerdseyeview.com/blog/2008/12/'> December 2008 &nbsp;(15)</option>
	<option value='http://www.nerdseyeview.com/blog/2008/11/'> November 2008 &nbsp;(15)</option>
	<option value='http://www.nerdseyeview.com/blog/2008/10/'> October 2008 &nbsp;(13)</option>
	<option value='http://www.nerdseyeview.com/blog/2008/09/'> September 2008 &nbsp;(14)</option>
	<option value='http://www.nerdseyeview.com/blog/2008/08/'> August 2008 &nbsp;(13)</option>
	<option value='http://www.nerdseyeview.com/blog/2008/07/'> July 2008 &nbsp;(19)</option>
	<option value='http://www.nerdseyeview.com/blog/2008/06/'> June 2008 &nbsp;(15)</option>
	<option value='http://www.nerdseyeview.com/blog/2008/05/'> May 2008 &nbsp;(16)</option>
	<option value='http://www.nerdseyeview.com/blog/2008/04/'> April 2008 &nbsp;(15)</option>
	<option value='http://www.nerdseyeview.com/blog/2008/03/'> March 2008 &nbsp;(16)</option>
	<option value='http://www.nerdseyeview.com/blog/2008/02/'> February 2008 &nbsp;(25)</option>
	<option value='http://www.nerdseyeview.com/blog/2008/01/'> January 2008 &nbsp;(24)</option>
	<option value='http://www.nerdseyeview.com/blog/2007/12/'> December 2007 &nbsp;(14)</option>
	<option value='http://www.nerdseyeview.com/blog/2007/11/'> November 2007 &nbsp;(16)</option>
	<option value='http://www.nerdseyeview.com/blog/2007/10/'> October 2007 &nbsp;(17)</option>
	<option value='http://www.nerdseyeview.com/blog/2007/09/'> September 2007 &nbsp;(17)</option>
	<option value='http://www.nerdseyeview.com/blog/2007/08/'> August 2007 &nbsp;(20)</option>
	<option value='http://www.nerdseyeview.com/blog/2007/07/'> July 2007 &nbsp;(19)</option>
	<option value='http://www.nerdseyeview.com/blog/2007/06/'> June 2007 &nbsp;(15)</option>
	<option value='http://www.nerdseyeview.com/blog/2007/05/'> May 2007 &nbsp;(20)</option>
	<option value='http://www.nerdseyeview.com/blog/2007/04/'> April 2007 &nbsp;(16)</option>
	<option value='http://www.nerdseyeview.com/blog/2007/03/'> March 2007 &nbsp;(15)</option>
	<option value='http://www.nerdseyeview.com/blog/2007/02/'> February 2007 &nbsp;(10)</option>
	<option value='http://www.nerdseyeview.com/blog/2007/01/'> January 2007 &nbsp;(20)</option>
	<option value='http://www.nerdseyeview.com/blog/2006/12/'> December 2006 &nbsp;(18)</option>
	<option value='http://www.nerdseyeview.com/blog/2006/11/'> November 2006 &nbsp;(19)</option>
	<option value='http://www.nerdseyeview.com/blog/2006/10/'> October 2006 &nbsp;(23)</option>
	<option value='http://www.nerdseyeview.com/blog/2006/09/'> September 2006 &nbsp;(22)</option>
	<option value='http://www.nerdseyeview.com/blog/2006/08/'> August 2006 &nbsp;(16)</option>
	<option value='http://www.nerdseyeview.com/blog/2006/07/'> July 2006 &nbsp;(22)</option>
	<option value='http://www.nerdseyeview.com/blog/2006/06/'> June 2006 &nbsp;(18)</option>
	<option value='http://www.nerdseyeview.com/blog/2006/05/'> May 2006 &nbsp;(10)</option>
	<option value='http://www.nerdseyeview.com/blog/2006/04/'> April 2006 &nbsp;(16)</option>
	<option value='http://www.nerdseyeview.com/blog/2006/03/'> March 2006 &nbsp;(15)</option>
	<option value='http://www.nerdseyeview.com/blog/2006/02/'> February 2006 &nbsp;(19)</option>
	<option value='http://www.nerdseyeview.com/blog/2006/01/'> January 2006 &nbsp;(18)</option>
	<option value='http://www.nerdseyeview.com/blog/2005/12/'> December 2005 &nbsp;(17)</option>
	<option value='http://www.nerdseyeview.com/blog/2005/11/'> November 2005 &nbsp;(13)</option>
	<option value='http://www.nerdseyeview.com/blog/2005/10/'> October 2005 &nbsp;(13)</option>
	<option value='http://www.nerdseyeview.com/blog/2005/09/'> September 2005 &nbsp;(8)</option>
	<option value='http://www.nerdseyeview.com/blog/2005/08/'> August 2005 &nbsp;(8)</option>
	<option value='http://www.nerdseyeview.com/blog/2005/07/'> July 2005 &nbsp;(10)</option>
	<option value='http://www.nerdseyeview.com/blog/2005/06/'> June 2005 &nbsp;(8)</option>
	<option value='http://www.nerdseyeview.com/blog/2005/05/'> May 2005 &nbsp;(11)</option>
	<option value='http://www.nerdseyeview.com/blog/2005/04/'> April 2005 &nbsp;(8)</option>
	<option value='http://www.nerdseyeview.com/blog/2005/03/'> March 2005 &nbsp;(5)</option>
	<option value='http://www.nerdseyeview.com/blog/2005/02/'> February 2005 &nbsp;(14)</option>
	<option value='http://www.nerdseyeview.com/blog/2005/01/'> January 2005 &nbsp;(13)</option>
	<option value='http://www.nerdseyeview.com/blog/2004/12/'> December 2004 &nbsp;(14)</option>

		</select>
		</aside><aside id="feedburner-email-subscription-4" class="widget inner-padding feedburner-email-subscription"><h4 class="widget-title">Email Subscription</h4><form class="fes fes-default" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open( 'http://feedburner.google.com/fb/a/mailverify?uri=nerdseyeview/AlNx', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" ><div class="form-group"><label class="sr-only"><span class="screen-reader-text">Email Subscription</span></label><input class="form-control search-field" type="text" value="Your email here" onfocus="if(this.value=='Your email here')this.value='';" onblur="if(this.value=='')this.value='Your email here'" name="email" /></div><button type="submit" class="btn btn-default btn-submit">Subscribe</button><input type="hidden" value="nerdseyeview/AlNx" name="uri" /><input type="hidden" name="loc" value="en_US" /></form></aside>			</div><!-- .inside-left-sidebar -->
</div><!-- #secondary -->
	</div><!-- #content -->
</div><!-- #page -->
<div class="site-footer grid-container grid-parent">
		<footer class="site-info" itemtype="http://schema.org/WPFooter" itemscope="itemscope">
		<div class="inside-site-info grid-container grid-parent">
				<span class="copyright">Copyright &copy; 2017</span> 	&#x000B7; <a href="https://generatepress.com" target="_blank" title="GeneratePress" itemprop="url">GeneratePress</a>
				</div>
	</footer><!-- .site-info -->
	</div><!-- .site-footer -->

<div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-right" title="Share"  style="top:25%;right:-5px;"><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=http://www.nerdseyeview.com/blog/2017/01/21/holding-it-down-for-anger/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+nerdseyeview%2Fsubscribe+%28nerd%27s+eye+view%29', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.nerdseyeview.com/blog/2017/01/21/holding-it-down-for-anger/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+nerdseyeview%2Fsubscribe+%28nerd%27s+eye+view%29&text=Holding%20It%20Down%20for%20Anger','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://www.nerdseyeview.com/blog/2017/01/21/holding-it-down-for-anger/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+nerdseyeview%2Fsubscribe+%28nerd%27s+eye+view%29','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=http://www.nerdseyeview.com/blog/2017/01/21/holding-it-down-for-anger/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+nerdseyeview%2Fsubscribe+%28nerd%27s+eye+view%29','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin" ><i class="csbwfs_linkedin"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-pin" class="csbwfs-pin"><a onclick="window.open('//pinterest.com/pin/create/button/?url=http://www.nerdseyeview.com/blog/2017/01/21/holding-it-down-for-anger/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+nerdseyeview%2Fsubscribe+%28nerd%27s+eye+view%29&amp;media=http://www.nerdseyeview.com/blog/wp-content/uploads/2017/01/16142897_10154124278747019_3616420667215328944_n-e1485050665384.jpg&amp;description=Holding%20It%20Down%20for%20Anger :http://www.nerdseyeview.com/blog/2017/01/21/holding-it-down-for-anger/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+nerdseyeview%2Fsubscribe+%28nerd%27s+eye+view%29','pinIt','toolbar=0,status=0,width=800,height=500');" href="javascript:void(0);"  title="Share On Pinterest"><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-st" class="csbwfs-st"><a onclick="window.open('//www.stumbleupon.com/submit?url=http://www.nerdseyeview.com/blog/2017/01/21/holding-it-down-for-anger/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+nerdseyeview%2Fsubscribe+%28nerd%27s+eye+view%29&amp;title=Holding%20It%20Down%20for%20Anger','Stumbleupon','toolbar=0,status=0,width=1000,height=800');"  href="javascript:void(0);"  title="Share On Stumbleupon"><i class="csbwfs_stumbleupon"></i></a></div></div></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
}

</script>    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=487126; 
        var sc_security=""; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/487126/0//1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type="text/javascript" src="http://www.nerdseyeview.com/blog/wp-content/plugins/what-would-seth-godin-do/jquery.cookie.js"></script>
<script type="text/javascript">
    jQuery(document).ready(function() {
        var count;
        if ( !jQuery.cookie('wwsgd_visits') ) {
            count = 1;
        }
        else {
            count = parseInt(jQuery.cookie('wwsgd_visits'), 10) + 1;
        }
        jQuery.cookie('wwsgd_visits', count, { expires: 365, path: "/blog/" });

        if ( count <= 5 ) {
            jQuery(".wwsgd").show();
        }
    });
</script>
	<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300"><i class="fa fa-angle-up" aria-hidden="true"></i><span class="screen-reader-text">Scroll back to top</span></a>
	<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/plugins/gp-premium/addons/generate-page-header/functions/js/parallax.js?ver=1.3.41'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/js/navigation.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"5.5.3"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2649081.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/js/navigation.min.js?ver=1.3.41'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/js/dropdown.min.js?ver=1.3.41'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/js/navigation-search.min.js?ver=1.3.41'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/js/back-to-top.min.js?ver=1.3.41'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/js/html5shiv.min.js?ver=1.3.41'></script>
<![endif]-->
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.nerdseyeview.com @ 2017-01-22 23:32:06 by W3 Total Cache -->