<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.nerdseyeview.com/blog/xmlrpc.php">
	<title>I Hate Shopping for Pants - nerd&#039;s eye view</title>

<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.nerdseyeview.com/blog/2017/06/15/shopping-for-pants/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="I Hate Shopping for Pants - nerd&#039;s eye view" />
<meta property="og:description" content="It is possible to be angry at your pants and also think dieting is bullshit. Let me show you how." />
<meta property="og:url" content="http://www.nerdseyeview.com/blog/2017/06/15/shopping-for-pants/" />
<meta property="og:site_name" content="nerd&#039;s eye view" />
<meta property="article:section" content="Food, Glorious Food" />
<meta property="article:published_time" content="2017-06-15T08:00:14-07:00" />
<meta property="article:modified_time" content="2017-06-15T08:07:11-07:00" />
<meta property="og:updated_time" content="2017-06-15T08:07:11-07:00" />
<meta property="og:image" content="http://www.nerdseyeview.com/blog/wp-content/uploads/2017/06/listening.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="nerd&#039;s eye view &raquo; Feed" href="http://www.nerdseyeview.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="nerd&#039;s eye view &raquo; Comments Feed" href="http://www.nerdseyeview.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="nerd&#039;s eye view &raquo; I Hate Shopping for Pants Comments Feed" href="http://www.nerdseyeview.com/blog/2017/06/15/shopping-for-pants/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nerdseyeview.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fes-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/feedburner-email-subscription/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='fb_data_style-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/css/mobile.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/social-media-widget/social_widget.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=1.3.41' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/style.css?ver=1.3.41' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/css/mobile.min.css?ver=1.3.41' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='generate-ie-css'  href='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/css/ie.min.css?ver=1.3.41' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='blog-styles-css'  href='http://www.nerdseyeview.com/blog/wp-content/plugins/generate-blog/functions/css/style-min.css?ver=1.2.80' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://www.nerdseyeview.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nerdseyeview.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nerdseyeview.com/blog/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.nerdseyeview.com/blog/?p=11971' />
<link rel="alternate" type="application/json+oembed" href="http://www.nerdseyeview.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nerdseyeview.com%2Fblog%2F2017%2F06%2F15%2Fshopping-for-pants%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nerdseyeview.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nerdseyeview.com%2Fblog%2F2017%2F06%2F15%2Fshopping-for-pants%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "pam"}});
        </script>
	       <style id="pum-styles" type="text/css">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</style><script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><link type="text/css" rel="stylesheet" href="http://www.nerdseyeview.com/blog/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<meta name="viewport" content="width=device-width, initial-scale=1"><!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-1796514-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</head>

<body itemtype='http://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-11971 single-format-standard wp-custom-logo post-image-below-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-right generatepress  featured-image-active no-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-0 nav-search-enabled nav-aligned-center header-aligned-center dropdown-hover">
		<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
	<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
		<div class="inside-header grid-container grid-parent">
								<div class="site-branding">
							<p class="site-description">a camera, a passport, a ukulele, and a weird little dog</p>
					</div>
	<div class="site-logo">
			<a href="http://www.nerdseyeview.com/blog/" title="nerd&#039;s eye view" rel="home">
				<img class="header-image" src="http://www.nerdseyeview.com/blog/wp-content/uploads/2011/12/cropped-typekey-banner.png" alt="nerd&#039;s eye view" title="nerd&#039;s eye view" />
			</a>
		</div>					</div><!-- .inside-header -->
	</header><!-- #masthead -->
		<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation">
		<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="http://www.nerdseyeview.com/blog/">
		<input type="search" class="search-field" value="" name="s" title="Search">
	</form>
		<div class="mobile-bar-items">
				<span class="search-item" title="Search">
			<a href="#">
				<i class="fa fa-fw fa-search" aria-hidden="true"></i>
				<span class="screen-reader-text">Search</span>
			</a>
		</span>
	</div><!-- .mobile-bar-items -->
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="mobile-menu">Menu</span>
			</button>
			<div id="primary-menu" class="main-nav"><ul id="menu-primary-navigation" class=" menu sf-menu"><li id="menu-item-10937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10937"><a href="http://www.nerdseyeview.com/blog/about-nerds-eye-view/">About Me</a></li>
<li id="menu-item-10936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10936"><a href="http://www.nerdseyeview.com/blog">Blog</a></li>
<li id="menu-item-11628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11628"><a href="http://www.nerdseyeview.com/blog/recent-work/">Clips</a></li>
<li id="menu-item-3247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3247"><a href="http://www.nerdseyeview.com/blog/travelers-gear-guide/">Gear Guides</a></li>
<li id="menu-item-11359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11359"><a href="#">FAQs<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-10938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10938"><a href="http://www.nerdseyeview.com/blog/about-nerds-eye-view/ukulele-faq/">Ukulele FAQ</a></li>
	<li id="menu-item-11360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11360"><a href="http://www.nerdseyeview.com/blog/stuff-like-seattle/">Seattle FAQ</a></li>
</ul>
</li>
<li class="search-item" title="Search"><a href="#"><i class="fa fa-fw fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></a></li></ul></div>		</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-100 tablet-grid-100">
		<main id="main" class="site-main">
				
			
<article id="post-11971" class="post-11971 post type-post status-publish format-standard has-post-thumbnail hentry category-are-you-gonna-eat-that" itemtype='http://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		<div class="page-header-image-single grid-container grid-parent generate-page-header"><img width="948" height="961" src="http://www.nerdseyeview.com/blog/wp-content/uploads/2017/06/listening.jpg" class="attachment-full size-full" alt="" srcset="http://www.nerdseyeview.com/blog/wp-content/uploads/2017/06/listening.jpg 948w, http://www.nerdseyeview.com/blog/wp-content/uploads/2017/06/listening-296x300.jpg 296w, http://www.nerdseyeview.com/blog/wp-content/uploads/2017/06/listening-768x779.jpg 768w" sizes="(max-width: 948px) 100vw, 948px" /></div>		
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">I Hate Shopping for Pants</h1>								<div class="entry-meta">
			<span class="posted-on"><a href="http://www.nerdseyeview.com/blog/2017/06/15/shopping-for-pants/" title="8:00 am" rel="bookmark"><time class="entry-date published" datetime="2017-06-15T08:00:14+00:00" itemprop="datePublished">June 15, 2017</time><time class="updated" datetime="2017-06-15T08:07:11+00:00" itemprop="dateModified">June 15, 2017</time></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
		
				<div class="entry-content" itemprop="text">
			<div class="wwsgd" style="display:none;"><br>
<i>Thanks for checking out Nerd's Eye View! Want to know more about me? Go <a href="http://www.nerdseyeview.com/blog/about-nerds-eye-view/">here</a>. </i><br><p></div><p><span style="color: #808080;"><em>British English readers, please mentally replace the word &#8220;pants&#8221; with the word &#8220;trousers.&#8221; Or don&#8217;t, and snicker the whole way through.</em></span></p>
<p><figure id="attachment_11972" style="width: 240px" class="wp-caption alignleft"><a href="http://www.nerdseyeview.com/blog/wp-content/uploads/2017/06/Skinny.jpg"><img class="wp-image-11972" src="http://www.nerdseyeview.com/blog/wp-content/uploads/2017/06/Skinny.jpg" alt="" width="250" height="687" /></a><figcaption class="wp-caption-text"><strong>Doesn&#8217;t matter how you look, it&#8217;s wrong.</strong></figcaption></figure></p>
<p>There are a litany of reasons my pants don&#8217;t fit, all of them collaborate to help each other out.</p>
<p>A little over a year ago I was diagnosed with &#8220;situational depression.&#8221; (I&#8217;m much better, thank you.) There are personal factors that set that in motion &#8212; and oh, the election with the near constant worry created by <em>that</em> mess. I got That Thing That Was Going Around Last Winter, and when I finally shook it, I had injured my back from coughing. (No, really, it&#8217;s a thing you can do, isn&#8217;t that great?!) Pile that on top of a tenacious case of plantar fascitis &#8212; meaning I couldn&#8217;t walk like I had been.</p>
<p>TL:DR (too long, didn&#8217;t read), I was depressed and my body hurt, so I&#8217;d been eating my feelings and not getting any exercise.</p>
<p>There were environmental issues, too. I work at home so <em>days</em> can go by when I don&#8217;t leave the house. I don&#8217;t get even the most incidental of exercise&#8211;unless you count my 10 foot commute. Living at the edge of the urban village&#8211;rather than in it&#8211;means things are just far away enough it&#8217;s easy to rationalize taking the car instead of walking.</p>
<p>TL:DR again, living in the burbs and working at home adds up.</p>
<p><figure id="attachment_11974" style="width: 240px" class="wp-caption alignright"><a href="http://www.nerdseyeview.com/blog/wp-content/uploads/2017/06/fatgirl1959.jpg"><img class="wp-image-11974" src="http://www.nerdseyeview.com/blog/wp-content/uploads/2017/06/fatgirl1959.jpg" alt="" width="250" height="273" srcset="http://www.nerdseyeview.com/blog/wp-content/uploads/2017/06/fatgirl1959.jpg 703w, http://www.nerdseyeview.com/blog/wp-content/uploads/2017/06/fatgirl1959-275x300.jpg 275w" sizes="(max-width: 250px) 100vw, 250px" /></a><figcaption class="wp-caption-text"><strong>Diet advice in a plain brown wrapper. Because it&#8217;s like porn.</strong></figcaption></figure></p>
<p>Finally, there&#8217;s the fact that I like carbs. No, I love carbs. Waffles and toast and biscuits after they&#8217;ve spent a few minutes on a hot grill so they&#8217;re just the tiniest bit fried, and don&#8217;t get me started on confectionery, like those ridiculous twice baked almond croissants stuffed with marzipan or have you had a kouign amman?</p>
<p>TL:DR once more, my pants are full of carbs and said pants were not built to hold quite this many carbs, goddammit.</p>
<p>See? A perfect storm of things conspiring to make my pants unwearable.</p>
<p>I hate shopping for pants for so many reasons. Good lord, fashion is a social and environmental nightmare.  I have issues about the fashion industrial complex and how it conspires to make us feel like we look, well, wrong. Fuck that noise. Also, I like being the kind of person whose very clothing choices radiate a giant &#8220;Screw you&#8221; to Ivanka Trump.</p>
<p>But my pants don&#8217;t fit. So I decided it would be easier to drop some weight than to buy new pants.</p>
<p>People give you all kinds of unsolicited advice when you mention you are dieting. All you want to hear is &#8220;God speed, friend, plus, you are gorgeous already, don&#8217;t let anyone &#8212; even that vicious voice in your head &#8212; tell you otherwise. Also, doesn&#8217;t shopping for pants suck?&#8221;</p>
<p>I decided to ignore everyone and figure out what I was eating that I should not be eating so much of &#8212; oh, look, it&#8217;s waffles! I decided to be a bit more aggressive about getting some kind of exercise each day. I decided to find ways to get more protein into my diet. I decided to set an ambitious calorie goal for each day, but not to worry if I went over, because sometimes, you want ice cream. I can have ice cream, I just can&#8217;t have it every damn day or my pants won&#8217;t fit.</p>
<p>I have learned that it is hard to eat out, not because there are no good choices (Seattle is a fine food town, it was not always so) but because it&#8217;s nigh impossible to get nutritional information on what you&#8217;re eating. I have learned that I rather like making omelets for breakfast. I have learned that seeds and nuts are high in calories and I cannot absentmindedly snack on them&#8211;which is too bad because I like absentmindedly snacking through a bowl of pistachios. I have learned to measure before I eat, rather than just, you know, eating. I&#8217;ve learned it&#8217;s not just what, but how much. These seem like good lessons that are applicable for all eating; they&#8217;re not restricted to a person who is angry at their pants.</p>
<p>Another factor. Until I crossed 50, I could eat whatever the hell I wanted, mostly, and not spend much time thinking about it. Now, there&#8217;s a worker slow down in the metabolism room and those bastards just don&#8217;t seem to keep the engine stoked like they used to. This is some infuriating biological bullshit; one might conclude that evolution is in cahoots with the garment industry to maintain a market for pants for women over 50.</p>
<p>But I&#8217;m simply not going to invest in some metabolism reset plan &#8212; they make you give up coffee, for crying out loud. I&#8217;ve given the engine crew a break and swapped out the donuts for a fruit plate; after all, they&#8217;ve been at it for more than 50 years. I don&#8217;t need to get on them. Plus, a nice fruit plate is genuinely enjoyable.</p>
<p>When I got on the scale this morning I was five pounds down. I have a ways to go to get where I&#8217;d like to be, which isn&#8217;t a number so much as it is that I would like to ride my bike comfortably while wearing that one pair of jeans. I guess whatever I&#8217;m doing is working and it&#8217;s nice that on the whole, I&#8217;m not feeling particularly hungry or deprived. It&#8217;s a shift in habits rather than a diet, and that feels like a reasonable approach.</p>
<p>Plus, it beats shopping for pants. I fucking hate shopping for pants.</p>
<div class="linkwithin_hook" id="http://www.nerdseyeview.com/blog/2017/06/15/shopping-for-pants/"></div>
<script><!-- //LinkWithinCodeStart
var linkwithin_div_class="linkwithin_hook";
var linkwithin_site_id = 95816;
//LinkWithinCodeEnd -->
</script>
<script src="http://www.linkwithin.com/widget.js"></script>
<a href="http://www.linkwithin.com/"><img src="http://www.linkwithin.com/pixel.png" alt="Related Posts with Thumbnails" style="border: 0" /></a>					</div><!-- .entry-content -->
		
				<footer class="entry-meta">
							<nav id="nav-below" class="post-navigation">
		<h6 class="screen-reader-text">Post navigation</h6>

	
		<div class="nav-previous"><span class="prev" title="Previous"><a href="http://www.nerdseyeview.com/blog/2017/05/30/540am-joshua-tree-national-park/" rel="prev">5:40am, Joshua Tree National Park</a></span></div>		
	
	</nav><!-- #nav-below -->
			</footer><!-- .entry-meta -->
				</div><!-- .inside-article -->
</article><!-- #post-## -->

								<div class="comments-area">
						
	<div id="comments">

	
			<h3 class="comments-title">
			4 thoughts on &ldquo;<span>I Hate Shopping for Pants</span>&rdquo;		</h3>
		
		
		
		<ol class="comment-list">
			
	<li id="comment-208710" class="comment even thread-even depth-1">
		<article id="div-comment-208710" class="comment-body">
			<footer class="comment-meta">
								<div class="comment-author-info">
					<div class="comment-author vcard">
						<cite class="fn"><a href='http://www.chookooloonks.com' rel='external nofollow' class='url'>Karen</a></cite>					</div><!-- .comment-author -->

					<div class="entry-meta comment-metadata">
						<a href="http://www.nerdseyeview.com/blog/2017/06/15/shopping-for-pants/#comment-208710">
							<time datetime="2017-06-15T08:41:27+00:00">
								June 15, 2017 at 8:41 am							</time>
						</a>
												<span class="reply">| <a rel='nofollow' class='comment-reply-link' href='http://www.nerdseyeview.com/blog/2017/06/15/shopping-for-pants/?replytocom=208710#respond' onclick='return addComment.moveForm( "div-comment-208710", "208710", "respond", "11971" )' aria-label='Reply to Karen'>Reply</a></span>					</div><!-- .comment-metadata -->
				</div><!-- .comment-author-info -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Man, I FUCKING HATE IT TOO.</p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->
	</li><!-- #comment-## -->

	<li id="comment-208711" class="comment odd alt thread-odd thread-alt depth-1">
		<article id="div-comment-208711" class="comment-body">
			<footer class="comment-meta">
								<div class="comment-author-info">
					<div class="comment-author vcard">
						<cite class="fn">Jamie</cite>					</div><!-- .comment-author -->

					<div class="entry-meta comment-metadata">
						<a href="http://www.nerdseyeview.com/blog/2017/06/15/shopping-for-pants/#comment-208711">
							<time datetime="2017-06-15T09:27:06+00:00">
								June 15, 2017 at 9:27 am							</time>
						</a>
												<span class="reply">| <a rel='nofollow' class='comment-reply-link' href='http://www.nerdseyeview.com/blog/2017/06/15/shopping-for-pants/?replytocom=208711#respond' onclick='return addComment.moveForm( "div-comment-208711", "208711", "respond", "11971" )' aria-label='Reply to Jamie'>Reply</a></span>					</div><!-- .comment-metadata -->
				</div><!-- .comment-author-info -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Samesies.</p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->
	</li><!-- #comment-## -->

	<li id="comment-208713" class="comment even thread-even depth-1">
		<article id="div-comment-208713" class="comment-body">
			<footer class="comment-meta">
								<div class="comment-author-info">
					<div class="comment-author vcard">
						<cite class="fn">Sarah</cite>					</div><!-- .comment-author -->

					<div class="entry-meta comment-metadata">
						<a href="http://www.nerdseyeview.com/blog/2017/06/15/shopping-for-pants/#comment-208713">
							<time datetime="2017-06-15T11:37:19+00:00">
								June 15, 2017 at 11:37 am							</time>
						</a>
												<span class="reply">| <a rel='nofollow' class='comment-reply-link' href='http://www.nerdseyeview.com/blog/2017/06/15/shopping-for-pants/?replytocom=208713#respond' onclick='return addComment.moveForm( "div-comment-208713", "208713", "respond", "11971" )' aria-label='Reply to Sarah'>Reply</a></span>					</div><!-- .comment-metadata -->
				</div><!-- .comment-author-info -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Shopping for pants sucks! That stupid voice in your head sucks! You are the best.</p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->
	</li><!-- #comment-## -->

	<li id="comment-208772" class="comment odd alt thread-odd thread-alt depth-1">
		<article id="div-comment-208772" class="comment-body">
			<footer class="comment-meta">
								<div class="comment-author-info">
					<div class="comment-author vcard">
						<cite class="fn">Angela</cite>					</div><!-- .comment-author -->

					<div class="entry-meta comment-metadata">
						<a href="http://www.nerdseyeview.com/blog/2017/06/15/shopping-for-pants/#comment-208772">
							<time datetime="2017-06-19T20:40:29+00:00">
								June 19, 2017 at 8:40 pm							</time>
						</a>
												<span class="reply">| <a rel='nofollow' class='comment-reply-link' href='http://www.nerdseyeview.com/blog/2017/06/15/shopping-for-pants/?replytocom=208772#respond' onclick='return addComment.moveForm( "div-comment-208772", "208772", "respond", "11971" )' aria-label='Reply to Angela'>Reply</a></span>					</div><!-- .comment-metadata -->
				</div><!-- .comment-author-info -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Um, I fucking hate shopping for pants.</p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2017/06/15/shopping-for-pants/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+nerdseyeview%2Fsubscribe+%28nerd%27s+eye+view%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.nerdseyeview.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<input placeholder="Email *" id="email" name="email" type="text" value="" size="30" />
<input placeholder="Website" id="url" name="url" type="text" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11971' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f859d308e5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="34"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>
			
						</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->
</div><!-- #page -->
<div class="site-footer grid-container grid-parent">
		<footer class="site-info" itemtype="http://schema.org/WPFooter" itemscope="itemscope">
		<div class="inside-site-info grid-container grid-parent">
				<span class="copyright">Copyright &copy; 2017</span> 	&#x000B7; <a href="https://generatepress.com" target="_blank" title="GeneratePress" itemprop="url">GeneratePress</a>
				</div>
	</footer><!-- .site-info -->
	</div><!-- .site-footer -->

<div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-right" title="Share"  style="top:25%;right:-5px;"><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=http://www.nerdseyeview.com/blog/2017/06/15/shopping-for-pants/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+nerdseyeview%2Fsubscribe+%28nerd%27s+eye+view%29', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.nerdseyeview.com/blog/2017/06/15/shopping-for-pants/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+nerdseyeview%2Fsubscribe+%28nerd%27s+eye+view%29&text=I%20Hate%20Shopping%20for%20Pants','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://www.nerdseyeview.com/blog/2017/06/15/shopping-for-pants/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+nerdseyeview%2Fsubscribe+%28nerd%27s+eye+view%29','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=http://www.nerdseyeview.com/blog/2017/06/15/shopping-for-pants/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+nerdseyeview%2Fsubscribe+%28nerd%27s+eye+view%29','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin" ><i class="csbwfs_linkedin"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-pin" class="csbwfs-pin"><a onclick="window.open('//pinterest.com/pin/create/button/?url=http://www.nerdseyeview.com/blog/2017/06/15/shopping-for-pants/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+nerdseyeview%2Fsubscribe+%28nerd%27s+eye+view%29&amp;media=http://www.nerdseyeview.com/blog/wp-content/uploads/2017/06/listening.jpg&amp;description=I%20Hate%20Shopping%20for%20Pants :http://www.nerdseyeview.com/blog/2017/06/15/shopping-for-pants/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+nerdseyeview%2Fsubscribe+%28nerd%27s+eye+view%29','pinIt','toolbar=0,status=0,width=800,height=500');" href="javascript:void(0);"  title="Share On Pinterest"><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-st" class="csbwfs-st"><a onclick="window.open('//www.stumbleupon.com/submit?url=http://www.nerdseyeview.com/blog/2017/06/15/shopping-for-pants/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+nerdseyeview%2Fsubscribe+%28nerd%27s+eye+view%29&amp;title=I%20Hate%20Shopping%20for%20Pants','Stumbleupon','toolbar=0,status=0,width=1000,height=800');"  href="javascript:void(0);"  title="Share On Stumbleupon"><i class="csbwfs_stumbleupon"></i></a></div></div></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
}

</script>    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=487126; 
        var sc_security=""; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/487126/0//1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type="text/javascript" src="http://www.nerdseyeview.com/blog/wp-content/plugins/what-would-seth-godin-do/jquery.cookie.js"></script>
<script type="text/javascript">
    jQuery(document).ready(function() {
        var count;
        if ( !jQuery.cookie('wwsgd_visits') ) {
            count = 1;
        }
        else {
            count = parseInt(jQuery.cookie('wwsgd_visits'), 10) + 1;
        }
        jQuery.cookie('wwsgd_visits', count, { expires: 365, path: "/blog/" });

        if ( count <= 5 ) {
            jQuery(".wwsgd").show();
        }
    });
</script>
	<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300"><i class="fa fa-angle-up" aria-hidden="true"></i><span class="screen-reader-text">Scroll back to top</span></a>
	<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/plugins/gp-premium/addons/generate-page-header/functions/js/parallax.js?ver=1.3.41'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/js/navigation.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"5.5.3"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2649081.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/js/navigation.min.js?ver=1.3.41'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/js/dropdown.min.js?ver=1.3.41'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/js/navigation-search.min.js?ver=1.3.41'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/js/back-to-top.min.js?ver=1.3.41'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-content/themes/generatepress/js/html5shiv.min.js?ver=1.3.41'></script>
<![endif]-->
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.nerdseyeview.com/blog/wp-includes/js/wp-embed.min.js?ver=4.8'></script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.nerdseyeview.com @ 2017-06-25 15:28:00 by W3 Total Cache -->